Versión de linux firefox 61 . Mínima para que funcione el software de videoconferencia en Guadalinex

Se instala sin contraseña root

actualiza-firefox-guadalinex-master

Si hay problemas de descarga,  este es el archivo de 32 bits a poner en el home y luego lanzar el script

Enlace a videoconferencia de punto de encuentro.